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INTRODUCTION
Overview 
SPARCS-837 is a windows application developed to assist providers with the creation, editing, translation and submission of their SPARCS inpatient and outpatient data.  Data in UDS Version 5, UDS Version 6 or ASC X12N-837 format can be imported, and modified.  New records can also be created from "scratch" and modified using the input screens.   Data can then be selected based on export criteria and exported in ASC X12N-837 format.  The exported files can then be uploaded using the SPARCS upload application on the Health Provider Network (HPN).  There are also tools to validate and edit the imported data, as well as a tool to directly translate data from UDS Version 5/6 to X12-837.
Features Include:
· Import Version 5/6 UB-92 or ASC X12N-837 Formatted Files

· Export ASC X12N-837 Formatted Claims

· Maintain Facility, Subscriber, Patient and Claim Level Information

· Built-in Edits for Required Elements

· Validate Data for Individual Subscribers, Patients and Claims

· Batch Edit Claims

· Support for Submission and Retrieval of SPARCS AMI Elements

· Translation from UDS Version 5/6 to ASC X12N-837

· Browse by Facility, Subscriber, Patient or Claim
Please send comments and questions to:
Phone: (518)473-8144
Email: sparcs@health.state.ny.us
Download SPARCS-837 

Accessing the Health Information Network (HPN)

If you don't have an HPN Account, you can obtain access to the HPN through the HPN Coordinator at your facility.  If you do not know who the HPN Coordinator is, you can contact the SPARCS Administrative Unit via e-mail (sparcs@health.state.ny.us) or by phone (518-473-8144).

Download Instructions

1. Go to the HPN Secured Web Site: https://commerce.health.state.ny.us/hpn/ctrldocs/subsparc/request837.html

2. Enter your HPN NYSDOH Account USER ID and PASSWORD and click on SUBMIT to continue. 

3. Enter your Name and Email and click on Continue 
4. Click on Download SPARCS-837 Now (a file Save box will pop up – click on Save)
5. A file Save As box will pop up – select the directory where you want to save the setup.exe file and click on Save

Installation
Close all applications (including any previous versions of SPARCS5 and/or SPARCS-837)
Note:  If you have installed a previous version, reinstall the new version to maintain your current data, and settings.  Otherwise, if you wish to start with an empty database, uninstall the existing copy before installing the new version.
Navigate to where you downloaded the file and double click the setup.exe program icon on your machine to begin the Setup program.
Follow the on-screen instructions in the setup program.
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Welcome to the SPARCS-837 Setup
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This will install SPARCS-837 Version 2.2.2 Production on your
computer.

Itis recommended that you close all other applications before
continuing

Click Nextto continue, or Cancel to exit Setup.





Click "Next" to continue.
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Click the "Browse" button to change the installation directory, or accept the default, then click "Next" to continue.
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Select a name for the Start Folder, or accept the default and click "Next" to continue.
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Check the box if you would like a desktop icon, then click "Next" to continue.
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Review the settings and click "Install" to begin the installation.  A dialog will show the progress of the installation.  When complete, the following dialog will be displayed.
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Check the box if you would like to view the readme file, then click "Finish" to terminate the setup program.
Find the installed program, and click the SPARCS-837 icon to begin
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First-time users will be required to accept the End User License Agreement (EULA), which contains the terms and conditions of use for this application.
After accepting the terms and conditions of use agreement, you will be prompted to enter the following set-up information for the submitter.
· Collector Number -  Enter your three-digit SPARCS Collector Code

· Submitter Name  -  Collector Name          

· Contact Name  -  Contact Name for the collector

· Contact Phone Number -  Phone Number for the Contact Name
See Also:
Initialization - The setup information can be modified through the menu using:
Menu option->Options->Update Submitter Settings
Update Submitter Settings

Quick Start
The data in the SPARCS-837 application is organized to be compatible with the ASC X12N 837 electronic format. This format is a hierarchical structure, organized from the top down as follows:
Submitter
Submitter is the top level of the hierarchy, and is equivalent to "Collector".  The submitter information (SPARCS collector number, submitter name, submitter contact, and submitter phone) is entered when you start the application for the first time.  The submitter information can be updated at a later time using the Menu option->Options->Update Submitter Settings
See Also:
Initialization
Update Submitter Settings
Facilities
After the submitter information has been entered, you will be presented with the facilities screen.  After the one-time initialization, this will be the first screen you see when the application starts-up.  This is also where you'll return to when you click the Home tool [image: image8.png]


 on the tool bar.  New facilities can be added by clicking the Add tool [image: image9.png]


 on the tool bar.  
To modify a facility's information, highlight the facility (by single left click, or arrow key) and click the Update tool [image: image10.png]


.  
To delete a facility, highlight the facility (by single left click, or arrow key) and click the Delete tool [image: image11.png]


.  This will delete the facility and all associated subscribers, patients and claims for the facility.
See Also:
Add Facility
Update Facility Information
Subscribers
Double-clicking a facility will present the view of all subscribers for the facility selected.  New subscribers can be added by clicking the Add tool [image: image12.png]


 on the tool bar.  
To modify a subscriber's information, highlight the subscriber (by single left click, or arrow key) and click the Update tool [image: image13.png]


.  
To delete a subscriber, highlight the subscriber (by single left click, or arrow key) and click the Delete tool [image: image14.png]


.  This will delete the subscriber and all associated patients and claims for the subscriber.  
See Also:
Add Subscriber
Update Subscriber Information
Patients
Double-clicking a subscriber will present the view of all patients for the subscriber selected.  Click the Patients tool [image: image15.png]


 to view all patients for the facility.  Click the Add tool [image: image16.png]


 to add a new patient.  
To modify a patient's information, highlight the patient (by single left click, or arrow key) and click the Update tool [image: image17.png]


.  
To delete a patient, highlight the patient (by single left click, or arrow key) and click the Delete tool [image: image18.png]


.  This will delete the patient and all associated claims for the patient.  
See Also:
Add Patient
Update Patient Information
Claims
Double-clicking a patient will present the view of all claims for the patient selected.  Click the Claims tool [image: image19.png]


 to view all claims for the facility.  
To modify a claim, double-click the claim, or highlight the claim (by single left click, or arrow key) and click the Update tool [image: image20.png]


.  
To delete a claim, highlight the claim (by single left click, or arrow key) and click the Delete tool [image: image21.png]


.  
See Also:
Add Claim
Update Claim Information
Importing Data
In addition to keying in claims using data entry screens, data in UDS Version 5, UDS Version 6, or X12-837 format can be imported into the application.  Click the Import tool [image: image22.png]


 to begin.  Select the desired import options and click "Continue" to import.  Next, the file selection dialog will be presented.  Select the file to import, and click the Open button to start the import.
See Also:
Import Data
Exporting Data
Selected claims can be exported from the application to a file, which can be uploaded through the Health provider network (HPN).  The export file can be limited using the export options.  Click the Export tool [image: image23.png]


 to begin.  Select the desired export options and click "Continue" to export.  Enter a Transaction Set Control Number in the dialog and click "Continue". Next, the file selection dialog will be presented.  Select the file to save in, and click the "Save" button to start the export.
See Also:
Export Data
Validating/Editing Data
Data can be edited using the Validate tool [image: image24.png]


 or the Edit [image: image25.png]


  tool.  Use the Validate tool to edit individual Subscribers, Patients or Claims.  Use the Edit tool to edit multiple claims based on selection criteria.  Claims can also be edited as they're imported by setting the edit option to "On" on the import options dialog.
See Also:
Validate Data
Edit Claims
Translating Data Files
UDS Version 5 or 6 data files can be directly translated to X12-837 format using the Translate tool [image: image26.bmp].  Click the Translate tool and you will be prompted for a UDS import file, and a name for the translated X12-837 export file.  Enter the UDS import file name or click "Browse" to select a file.  Enter the X12-837 export file name or click "Browse" to select a file.  Click "Translate" to begin the translation. 
See Also:
Translate Data
End User License Agreement (EULA)
COPYRIGHTS:

Copyright 2007-2014 New York State Department of Health. All Rights Reserved. 

The SPARCS-837 software is Copyright 2007-2014 New York State Department of Health. All rights reserved. 

This software may not, in whole or in any part, be copied, reproduced, transmitted, translated (into any language, natural or computer), stored in a retrieval system, reduced to any electronic medium or machine readable format, or by any other form or means without prior consent, in writing, from the New York State Department of Health. 

You are granted a limited license to use this software. The software may be used or copied only in accordance with the terms of that license, which is described in the following paragraphs. 

LICENSE:

"The Software" shall be taken to mean the software contained in this package and any subsequent versions or upgrades received as a result of having downloaded and installed this package. "User" shall be taken as the original user of the software. 

User has the non-exclusive right to use the software only on a single computer. 
User may not electronically transfer the program from one computer to another over any type of network. 
User may not distribute copies of the software or the accompanying documentation to others either for a fee or without charge. 
User may not modify or translate the program or documentation. 
User may not disassemble the program or allow it to be disassembled into its constituent source code. 
User's use of the software indicates his/her acceptance of these terms and conditions. If user does not agree to these conditions, return the distribution media, documentation, and associated materials to the New York State Department of Health, and/or erase the software from any and all storage devices upon which it may have been installed. 

The license agreement shall be governed by the laws of the United States of America, and the State of New York, and shall inure to the benefit of the New York State Department of Health or its assigns. 

DISCLAIMER / LIMITATION OF LIABILITY:

User acknowledges that the software may not be free from defects and may not satisfy all of user's needs. The software and any accompanying written materials are licensed "as is". In no event will the New York State Department of Health be liable for direct, indirect, incidental or consequential damage or damages resulting from loss of use, or loss of anticipated profits resulting from any defect in the program, even if it has been advised of the possibility of such damage. Some laws do not allow the exclusion or limitation of implied warranties or liabilities for incidental or consequential damages, so the above limitations or exclusion may not apply. 

SPECIFIC :
The software may not be rented, lent or leased. 
The software and accompanying documentation may not be provided by a "backup service" or any other vendor which does not provide an original package as composed by the New York State Department of Health, including but not limited to all original distribution media, documentation, registration cards, and insertions. 

USING SPARCS-837
Initialization

When starting SPARCS-837 for the first time you will be required to accept the End User License Agreement (EULA).
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Read the EULA and select "I Accept", then click "OK" to continue.  The submitter initialization dialog will be presented.
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Enter the submitter information, then click "Update" to complete the initialization. If SPARCS-837 was successfully initialized you will see this pop-up message.
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Click "OK" to continue.
Update Submitter Settings

The submitter information can be updated using the Menu option->Options- >Update Submitter Settings
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Change the information and Click "Update" to save the changes, or "Cancel" to cancel the changes.
Add Facility

New facilities can be added by clicking the Add tool [image: image31.png]


 on the tool bar while in the Facility List.
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New facilities can also be added by importing data for a facility that is not on the selection list.  When the Add tool is clicked from the facility list or when a new facility is found in the import data, the add facility screen will be presented.
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Enter the information and Click "Add" to save the facility, or "Cancel" to cancel the add.
Update Facility

Facility information can be modified by clicking the Update tool [image: image34.png]


 on the tool bar while in the Facility List, with a facility selected (highlighted).
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Highlight a facility (by single left click or arrow key) and click the Update tool [image: image36.png]


  to modify the facility.
The update facility dialog will be presented.
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Modify the information and Click "Update" to save the changes, or "Cancel" to cancel the update.  
Add Subscriber

Double-clicking a facility will present the view of all subscribers for the facility selected.  Click the Add tool [image: image38.png]


 to add a new subscriber.  
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The Add Subscriber dialog will be presented.
[image: image40.png]Add Subscriber for Facility (PFl) 88886

Unique Personal Identifier [ Date of Birth | a7

Sex =] Race | =] Ethnicity | =
Address [ [

City State [ =

ZipCode [ Coumy [ ]

Payer Source | =] Payerid | Policy Number [

T =





Enter the information and Click "Add" to save the subscriber, or "Cancel" to cancel the add.
Update Subscriber

Subscriber information can be modified by clicking the Update tool [image: image41.png]


 on the tool bar while in the Subscriber List, with a subscriber selected (highlighted).
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Highlight a subscriber (by single left click, or arrow key) and click the Update tool [image: image43.png]


 to modify the subscriber.  
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Modify the information and Click "Update" to save the changes, or "Cancel" to cancel the update.  Click "Validate" to check the subscriber information for errors.
Add Patient

Double-clicking a subscriber will present the view of all patients for the subscriber selected.  Clicking the Patients tool  [image: image45.png]


 will show all patients for the facility. From the patient list, click the Add tool [image: image46.png]


 to add a new patient.  
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The select subscriber dialog will be presented.
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A new patient must be linked to a subscriber.  Highlight a subscriber and click "Select" to use the selected subscriber for the new patient, or click "New" to create a new subscriber for the new patient.
Once the subscriber is either selected or created, the add patient dialog will be presented.
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If the patient is also the subscriber, click the "Is Subscriber" button to populate the screen.  Otherwise, enter the new patient information.  Click "Add" to add the new patient, or "Cancel" to cancel the add.
Update Patient

Patient information can be modified by clicking the Update tool [image: image50.png]


 on the tool bar while in the Patient List, with a patient selected (highlighted).
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Clicking the Update tool [image: image52.png]


 will present the update patient dialog.  
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Modify the information and Click "Update" to save the changes, or "Cancel" to cancel the update.  Click "Validate" to check the patient information for errors.
Add Claim

Double-clicking a patient will present the view of all claims for the patient selected.  Clicking the Claims tool  [image: image54.png]


 will show all claims for the facility. From the claims list, click the Add tool [image: image55.png]


 to add a new claim.  
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Clicking the Add tool [image: image57.png]


 will present the select patient dialog.
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.
A new claim must be linked to a patient.  Highlight a patient and click "Select" to use the selected patient for the new claim, or click "New" to create a new patient for the claim.
Once the patient is either selected or created, the add claim dialog will be presented.  The dialog will allow you to enter the key information for the new claim.
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Enter the key information and click "Continue" to add the new claim, or click "Cancel" to cancel the add.  After entering the key information the claim update screen will be presented.  You may also update claims after they've been added by highlighting a claim (by single left click, or arrow key) and clicking the Update [image: image60.png]


 tool, or by double-clicking the claim.  The detailed information for the claim will be shown.  
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The claim view will show general information on the main tab, and tabs for more detailed information on; diagnoses, procedures, revenue codes, secondary payers, occurrence spans, occurrence codes, value codes, condition codes and Acute Myocardial Infarction (AMI) data.  Click the tab to see the detailed information.  For all tabs except the General and AMI tabs, a listing for each code type will be shown.  For example: Diagnosis Codes
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From the code listing you may highlight a code (by single left click, or arrow key) and click the Update tool [image: image63.png]


 to modify the code.
Update Claim

Claim information can be modified by clicking the Update tool [image: image64.png]


 on the tool bar while in the Claim List, with a claim selected (highlighted), or by double-clicking a claim from the list.
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Clicking the Update  [image: image66.png]


 tool with a claim selected, or double-clicking the claim, will present the detailed information for the claim.
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The claim view will show general information on the main tab, and tabs for more detailed information on; diagnoses, procedures, revenue codes, secondary payers, occurrence spans, occurrence codes, value codes, condition codes and Acute Myocardial Infarction (AMI) data.  Click the tab to see the detailed information.  For all tabs except the General and AMI tabs, a listing for each code type will be shown.  For example: Diagnosis Codes
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From the code listing you may highlight a code (by single left click, or arrow key) and click the Update tool [image: image69.png]


 to modify the code.
Import Data

Importing Data
In addition to keying in claims using data entry screens, data in UDS Version 5, UDS Version 6, or X12-837 formats can be imported into the application.  Click the Import tool [image: image70.png]


 to begin.
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Select Import Edits "On" to edit each claim as it’s imported.  A report will be generated showing the number of claims processed, passed, failed and percent passed.  Detailed errors for any failed claim will also be shown, with hyperlinks to the SPARCS documentation for the element(s) in error.  Also select the Disposition of Duplicate Claims option.  Select "Overwrite" to replace any duplicate found with the claim from the import file, or "Keep Original" to discard the import duplicate.  Selecting Prompt (Default), will show a pop-up box each time a duplicate is found giving the option to overwrite, or keep the original.
After selecting the import options, click "Continue" to import, or "Cancel" to cancel the import.  The file selection dialog will be presented.  
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In the "Files of type:" drop-down box, select "UDS Version 5/6 files (*.uds)", "X12-837 files (*.x12)", or "All Files (*.*)".  Use the directory navigation icons to select the directory.  Click or highlight the file and click the Open button to start the import.  If you select "All Files (*.*)", and select a file that does not have an extension of ".x12" or ".uds", a pop-up box will prompt you for a choice of either "X12-837" or "UDS Version 5/6" import format.
If a facility is found in the import file that you have not yet added, you will be prompted to add the facility.
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Click "Yes" to add the facility, or "No" to cancel the import.
A pop-up box with a progress bar will be displayed showing the number of claims imported.  If you set edits on in the import options you will also see a running percentage of claims passed.  Click the "Cancel" button to abort the import.
Edits Off
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Edits On
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If you selected "Prompt (Default)" for the "Disposition of Duplicate Claims" import option, then you will see a pop-up box when a duplicate is encountered on the import file.
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Click "Yes" to replace the claim with the duplicate found in the import file, "No" to discard the import duplicate, or "Cancel" to abort the data file import.
When the import is complete, you will see a pop-up box showing the number of claims processed.
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Click "OK" to continue.  If any claims were not imported, a pop-up box will ask if you wish to save the unimported claims.
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Click "Yes" to save the unimported claims to a file, or "No" to continue without saving.  If you choose to save the unimported claims, a file selection dialog will be presented.
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Click "Save" to save the unimported claims, or "Cancel" to cancel the import.
If you set Import Edits to "On" in the import options, an edit report will be displayed when the import completes.  Also, each claim processed will have its edit status flagged as "Passed" or "Failed".  The edit report will show totals, passing percentage, and detailed errors.  If your computer is connected to the internet, the hyperlinks in the edit report will take you to the appropriate documentation on the SPARCS website for the element(s) in error.  Use the command buttons to save or print the report. 
Export Data

Selected claims can be exported from the application to a file, which can be uploaded through the Health provider network (HPN).  The export file can be limited using the export options.  Click the Export tool [image: image80.png]


 and you will be presented with the Export Options dialog.
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Export Options
Select Facility
Select the export facility from the facilities listed in the "Select Facility" drop-down box.

Export Records
All Records - select all claims regardless of their export status.
Unexported - select only previously unexported claims.
Select from List - select claims from a list using a check box.  A list of claims that meet all of the other criteria in the export options will be presented for selection.  Click  "Select All" to check all the boxes, or "Deselect All" to remove all of the checks.  Click individual claims to select or unselect them for the export.  Click "Export" to start the export.

Select Date Range
Click the option box to select either "All Records" or "Select Range".  If you choose "Select Range", the export will be limited to the from and through dates entered in the date range option box.

Edit Status
All Records - select all claims regardless of their edit status.
Unedited - select only previously unedited claims.
Passed - select only claims that have passed edits, either through import edits, or by batch edits.
Failed - select only claims that have failed edits, either through import edits, or by batch edits.

Submission Type
Production - create a submission that will be processed as production by SPARCS.
Test - create a submission that will be processed as test by SPARCS.  

Claim Type
Inpatient - select inpatient claims.
Outpatient - select outpatient claims.

Export Version
4050 - export data in version 4050 format.
5010 - export data in version 5010 format.

Click the "Continue" button to start the export, or "Cancel" to cancel the export. If any claims meeting the export criteria are found, you will be prompted to enter a Transaction set control number, or use the one provided.
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Click Continue, and you will be prompted to enter an export file name.
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Use the directory navigation icons to select the directory.  Enter the file name and click the "Save" button to start the export, or click "Cancel" to cancel the export.
While the export is in progress, you will see a progress bar showing the total number of claims exported.
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When the export is complete you will see a pop-up showing the number of claims exported.
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Import / Export Directories

Use the Menu option Options->Import/Export Directory to change the default directories for importing and exporting data.  
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This will show the current default import/export directories, and options to change them.
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Click the Browse button next to the directory you wish to modify.  You will be presented with a directory selection box from which to choose the new directory.
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Select the directory and click the OK button to change the directory shown (you may also key in a directory name).  Next, click the OK button on the Import/Export Directories screen to apply, or Cancel to cancel the changes.
Validate Data

Individual subscribers, patients and claims can be edited using the Validate tool [image: image89.png]


  from the subscriber, patient, or claim list, as well as from the claim update screen.
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Highlight a subscriber/patient/claim (by single left click or arrow key) and click the Validate tool [image: image91.png]


  to validate the data.  A report will be displayed when the validation completes, showing detailed errors for the subscriber/patient/claim being validated.  If your computer is connected to the internet, the hyperlinks in the edit report will take you to the appropriate documentation on the SPARCS website for the element(s) in error.  Use the command buttons to save or print the report.
Note:  Validation will not change the edit status flag.
Batch Edit Claims

Use the Edit tool [image: image92.png]


  to edit multiple claims based on selection criteria. 
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The Batch Edit Options dialog will be presented.
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Batch Edit Options
Select Facility
Select the facility from the facilities listed in the "Select Facility" drop-down box.
Edit Claims
All Records - select all claims regardless of their export status.
Unexported - select only previously unexported claims.
Select from List - select claims from a list using a check box.  A list of claims that meet all of the other criteria in the batch edit options will be presented for selection.  Click ”Select All" to check all the boxes, or "Deselect All" to remove all of the checks.  Click individual claims to select or unselect them for the edit.  Click "Continue" to start the batch edit.
Select Date Range
Click the option box to select either "All Records" or "Select Range".  If you choose "Select Range", the edit will be limited to the from and through dates entered in the date range option box.
Edit Status
All Records - select all claims regardless of their edit status.
Unedited - select only previously unedited claims.
Passed - select only claims that have passed edits, either through import edits, or by batch edits.
Failed - select only claims that have failed edits, either through import edits, or by batch edits.
Claim Type
Inpatient - select inpatient claims.
Outpatient - select outpatient claims.
Click the "Continue" button to start the batch edit, or "Cancel" to cancel the edit. A pop-up box with a progress bar will be displayed showing the number of claims edited and a running percentage of claims passed.
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When the edit is complete, an edit report will be displayed.  Also, each claim processed will have its edit status flagged as "Passed" or "Failed".  The edit report will show totals, passing percentage, and detailed errors.  If your computer is connected to the internet, the hyperlinks in the edit report will take you to the appropriate documentation on the SPARCS website for the element(s) in error.  Use the command buttons to save or print the report.
Translate Data
UDS Version 5 or 6 data files can be directly translated to X12-837 format using the Translate tool  [image: image96.png]
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Click the Translate tool and you will be prompted for a UDS import file, and a name for the translated X12-837 export file.  
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Enter the UDS import file name or click "Browse" to select a file.  Enter the X12-837 export file name or click "Browse" to select a file.  Click "Translate" to begin the translation.  
If the SPARCS facility ID (PFI) is not found in your list of facilities, you will be prompted for a Provider ID (NPI) for the facility.
[image: image99.png]Get Provider ID

SPARCS Fa

ity ID (PFI) not found. Please enter the Provider ID for PFI 88886

L R o p—
oK &=





Enter the provider ID for the facility and click "OK" to continue, or click "Cancel" to cancel the translation.
If multiple facilities are found on the UDS import file (multiple type 15 records with different PFIs), you will receive the following warning.
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SPARCS does not accept multiple facility files.  When a different facility is found in the UDS file during translation, all claims for the subsequent facilities will not be translated.  If there are multiple facility records (record type 15) on the UDS file, and the facility IDs are the same, then all claims for the facility will be translated.  Multiple facility UDS files may be imported into the application, then exported in separate files for submission to SPARCS.
When the translation is complete, a pop-up box will show the number of claims translated.
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Data may also be effectively translated by importing UDS formatted data files using the Import tool [image: image102.png]


, and exporting ASC X12N-837 formatted files using the Export tool [image: image103.png]


.
See Also:
Import Data
Export Data
Convert Procedure Time
Procedure Time, coded as Value code “83”, can be converted to NTE Procedure Time using the Menu option ->Tools->”Convert Value Code 83 to NTE Procedure Time”.  The option screen allows you to select which claims will be converted.
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Convert Procedure Time Options
Select Facility
Select the facility from the facilities listed in the "Select Facility" drop-down box.
Convert Claims
All Claims - select all claims regardless of their export status.
Unexported - select only previously unexported claims.
Select from List - select claims from a list using a check box.  A list of claims that meet all of the other criteria in the convert procedure time options will be presented for selection.  Click "Select All" to check all the boxes, or "Deselect All" to remove all of the checks.  Click individual claims to select or unselect them for the conversion.  Click "Continue" to start the conversion.
Select Date Range
Click the option box to select either "All Records" or "Select Range".  If you choose "Select Range", the conversion will be limited to the from and through dates entered in the date range option box.
Edit Status
All Records - select all claims regardless of their edit status.
Unedited - select only previously unedited claims.
Passed - select only claims that have passed edits, either through import edits, or by batch edits.
Failed - select only claims that have failed edits, either through import edits, or by batch edits.
Click the "Continue" button to start the conversion, or "Cancel" to cancel the conversion.  A pop-up box with a progress bar will be displayed showing the number of claims converted.
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Delete Multiple Claims

Multiple Claims can be deleted using the Menu option->Cleanup->Delete Multiple Claims.   The option screen allows you to select which claims will be deleted.
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Bulk Delete Options
Select Facility
Select the facility from the facilities listed in the "Select Facility" drop-down box.
Delete Claims
All Records - select all claims regardless of their export status.
Unexported - select only previously unexported claims.
Select from List - select claims from a list using a check box.  A list of claims that meet all of the other criteria in the bulk delete options will be presented for selection.  Click ”Select All" to check all the boxes, or "Deselect All" to remove all of the checks.  Click individual claims to select or unselect them for the edit.  Click "Continue" to start the delete.
Select Date Range
Click the option box to select either "All Records" or "Select Range".  If you choose "Select Range", the delete will be limited to the from and through dates entered in the date range option box.
Edit Status
All Records - select all claims regardless of their edit status.
Unedited - select only previously unedited claims.
Passed - select only claims that have passed edits, either through import edits, or by batch edits.
Failed - select only claims that have failed edits, either through import edits, or by batch edits.
Claim Type
Inpatient - select inpatient claims.
Outpatient - select outpatient claims.
Click the "Continue" button to start the delete, or "Cancel" to cancel the delete. A pop-up box with a progress bar will be displayed showing the number of claims deleted.
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Convert Transaction Type Codes

Transaction type codes can be globally modified using this menu option.  An option screen allows you to select which claims will be converted.  Transaction type codes; All Claims, New Claims, Replacements or Deletions can be converted to New Claims, Replacements or Deletions based on the criteria entered in the option screen.
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Convert Transaction Type Code Options
Convert
Select the transactions to convert from based on transaction type code selected in the drop-down box.
All Claims - convert all claims regardless of their current transaction type code.
New Claims - convert only claims with a current transaction type code of "New Claim".
Replacements - convert only claims with a current transaction type code of "Replacement".
Deletions - convert only claims with a current transaction type code of "Deletion".
To
Select the transaction code to convert to, based on transaction type code selected in the drop-down box.
New Claims - convert selected claims to transaction type code of "New Claim".
Replacements - convert  selected claims to transaction type code of "Replacement".
Deletions - convert  selected claims to transaction type code of "Deletion".
For Facility
Select the facility from the facilities listed in the "Select Facility" drop-down box.
Convert Claims
All Claims - select all claims regardless of their export status.
Unexported - select only previously unexported claims.
Select from List - select claims from a list using a check box.  A list of claims that meet all of the other criteria in the convert transaction code options will be presented for selection.  Click  "Select All" to check all the boxes, or "Deselect All" to remove all of the checks.  Click individual claims to select or unselect them for the conversion.  Click "Continue" to start the conversion.
Select Date Range
Click the option box to select either "All Records" or "Select Range".  If you choose "Select Range", the conversion will be limited to the from and through dates entered in the date range option box.
Edit Status
All Records - select all claims regardless of their edit status.
Unedited - select only previously unedited claims.
Passed - select only claims that have passed edits, either through import edits, or by batch edits.
Failed - select only claims that have failed edits, either through import edits, or by batch edits.
Click the "Continue" button to start the conversion, or "Cancel" to cancel the conversion.  A pop-up box with a progress bar will be displayed showing the number of claims converted.
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Find Subscribers

Subscribers can be found using the Menu option->Search->Find Subscribers.  Search for subscribers by entering all or part of the subscriber information.
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Enter the search criteria and Click the “Find” button to start the search, or “Cancel” to cancel the search.  Click the “Clear” button to clear all the fields in the search panel.  If no subscribers are found that match the criteria, a pop-up box will be displayed, otherwise a listing of subscribers that match the criteria entered in the panel will be displayed. 
Find Patients

Patients can be found using the Menu option->Search->Find Patients.  Search for patients by entering all or part of the patient information.
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Enter the search criteria and Click the “Find” button to start the search, or “Cancel” to cancel the search.  Click the “Clear” button to clear all the fields in the search panel.  If no patients are found that match the criteria, a pop-up box will be displayed, otherwise a listing of patients that match the criteria entered in the panel will be displayed. 

Find Claims

Claims can be found using the Menu option->Search->Find Claims.   Search for claims by entering all or part of the claim information.
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Enter the search criteria and Click the "Find" button to start the search, or "Cancel" to cancel the search. Click the "Clear" button to clear all the fields in the search panel.  If no claims are found that match the criteria, a pop-up box will be displayed, otherwise a listing of claims that match the criteria entered in the panel will be displayed.
TOOLS

Menu Options

File Menu
File->Import UDS or X12 Data File 
Import data into the application.  Records in UDS Version 5, UDS Version 6 or ASC X12N-837 format can be imported. 
See Also:
Import Data
File->Export SPARCS Data File 
Export data to a file in ASC X12N-837 format.
See Also:
Export Data
File->Exit  
Quits SPARCS-837
Options Menu
Options->Update Submitter Settings
Modify the Submitter Information; Collector Number, Submitter Name, Contact Name, and Contact Phone Number.  Modify the data in the fields and click the Update button to apply, or the Cancel button to cancel the changes.
See Also:
Update Submitter Settings
Options->Import/Export Directory
Change the default directories for importing and exporting data.  Click the Browse button next to the directory you wish to modify.  You will be presented with a directory selection box from which to choose the new directory.  Select the directory and click the OK button to change the directory shown (you may also key in a directory name).  Next, click the OK button on the Import/Export Directories screen to apply, or Cancel to cancel the changes.
See Also:
Change Import/Export Directories
Tools Menu
Tools->Validate Subscriber/Patient/Claim
Individual subscribers, patients and claims can be checked for validity using the Validate menu option from the subscriber, patient, or claim list, as well as from the claim update screen.

See Also:
Validate Data
Tools->Batch Edit Data
Use the Batch Edit menu option to edit multiple claims based on selection criteria.

See Also:
Batch Edit Claims
Tools->Translate UB->X12
UDS Version 5 or 6 data files can be directly translated to X12-837 format using the Translate menu option.

See Also:
Translate Data
Tools->Convert Value Code 83 to NTE Procedure Time
Procedure Time, coded as Value Code "83", can be converted to NTE Procedure time using the Convert Value Code 83 to NTE Procedure Time menu option.  The option screen allows you to select which claims will be converted.

See Also:
Convert Procedure Time
Tools->Change Edit Status
Change the edit status of all records to unedited.        
Tools->Change Export Status
Change the export status of all records to unexported.          
Tools->Convert Claim Transaction Type Codes
Transaction type codes can be globally modified using this menu option.  An option screen allows you to select which claims will be converted.  Transaction type codes; All Claims, New Claims, Replacements or Deletions can be converted to New Claims, Replacements or Deletions based on the criteria entered in the option screen.
See Also:
Convert Transaction Type Codes
Tools->Database->Compact and Repair Database
Defragment, and release unused space in the database.
Tools->Database->Backup Database
Function not yet implemented.
Tools->Database->Restore Database
Function not yet implemented.
HPN Upload Menu
HPN Upload->SPARCS HPN Upload
Go to the SPARCS HPN Upload secure Website.
Logs Menu
Logs->View Import Log
Display the import file history log.
Logs->View Export Log
Display the export file history log.
Cleanup Menu
Cleanup->Delete Multiple Claims 
Multiple Claims can be deleted using this menu option.  An option screen allows you to select which claims will be deleted.
See Also:
Delete Multiple Claims
Cleanup->Delete All Subscribers 
Delete all subscribers and associated patients and claims.
Cleanup->Delete All Patients
Delete all patients and associated claims.
Cleanup->Delete All Claims 
Delete all claims.
Cleanup->Delete Exported Claims
Delete all claims that are flagged as exported.

Cleanup->Cleanup Unused Subscribers
Delete all subscribers and patients which do not have any associated claims.
Cleanup->Cleanup Unused Patients
Delete all patients which do not have any associated claims.

Cleanup->Compact and Repair Database
Defragments, and releases unused space in the database.
Search Menu
Search->Find Subscriber
Search for subscribers by entering all or part of the subscriber information. Shows a list of all subscribers that match the criteria.
See Also:
Find Subscribers
Search->Find Patient
Search for patients by entering all or part of the patient information.  Shows a list of all patients that match the criteria.
See Also:
Find Patients
Search->Find Claim
Search for claims by entering all or part of the claim information.  Shows a list of all claims that match the criteria.
See Also:
Find Claims
Help Menu
Help->Help
Invoke this help system.
Help->About
Display copyright, version control and end user license agreement information for the SPARCS-837 application.  The about box also shows links and contact information for SPARCS and the New York State Department of Health.
Tool Bar Options
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  Back
The Back button will be active if the user has navigated through multiple screens. A history of screens is kept, and clicking the back button will move backward in the history to the previous available page.  When the first page in the history list is reached, the back button will no longer be active.
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Forward
The forward button will be active if the user has navigated through multiple screens and then moved backward.  A history of screens is kept, and clicking the forward button will move forward in the history to the next available page.  When the last page in the history list is reached, the forward button will no longer be active.
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 Home
The Home button will take you back to the first page.  This will be the listing of available providers.  The home button is always active.
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 Import
The import tool will import data into the application.  Records in UDS Version 5, UDS Version 6 or ASC X12N-837 format can be imported. 
See Also:
Import Data
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 Export
The export tool will export data to a file in ASC X12N-837 format.
See Also:
Export Data
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 Delete
The delete tool will not be active until an item from the list is highlighted, either by left clicking it or by selecting it using the arrow keys.  The delete tool will delete data depending on the current screen.  If on the provider list, the delete tool will delete the selected provider and all subscribers, patients and claims for that provider.  Clicking the delete tool from the subscriber list will delete the selected subscriber and all patients and claims for that subscriber.   Clicking the delete tool from the patient list will delete the selected patient and all claims for that patient.  Clicking the delete tool from the claims list will delete the selected claim and all other information for the claim.   Clicking the delete tool from one of the claim tabs will delete the selected item in the list.
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 Update
The update tool will not be active until an item from the list is highlighted, either by left clicking it or by selecting it using the arrow keys.  The update tool will update data depending on the current screen.  If on the provider list, the update tool will update the selected provider.  Clicking the update tool from the subscriber list will update the selected subscriber.   Clicking the update tool from the patient list will update the selected patient.  Clicking the update tool from the claims list will update the selected claim.  Clicking the update tool from one of the claim tabs will update the selected item in the list.
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   Add
The add tool will add data depending on the current screen.  If on the provider list, the add tool will add a new provider.  Clicking the add tool from the subscriber list will add a new subscriber.   Clicking the add tool from the patient list will add a new patient.  Clicking the add tool from the claims list will add a new claim.  Clicking the add tool from one of the claim tabs will add a  new item to the list.
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 Facility
Click the Facility tool to find the facility for the selected claim, patient or subscriber.  The facility list will be displayed with the facility for the selected claim/patient/subscriber highlighted.  The Facility tool will not be active from the facility or subscriber list.
   [image: image122.png]



Subscriber
Click the Subscriber tool to find the subscriber for the selected claim or patient. The subscriber list will be displayed with the subscriber for the selected claim/patient highlighted.  The Subscriber tool will not be active from the provider or subscriber list.
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  Patient
Click the Patient tool to view the patient for the selected claim.  The patient list will be displayed with the patient for the selected claim highlighted.  The Patient tool will only be active from the claims list or from the claim detail.
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  Patients
Click the Patients tool to view all patients for the facility.  The Patients tool will not be active from the facility list.
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Claims
Click the Claims tool to view all claims for the facility.  The Claims tool will not be active from the facility list.
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Validate
Click the validate tool to edit an individual subscriber, patient or claim.  The validate tool will not be active until an item from the list is highlighted, either by left clicking it or by selecting it using the arrow keys.
See Also:
Validate Data
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Edit
Click the edit tool to edit multiple claims based on selection criteria.
See Also:
Batch Edit Claims
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Translate

Click the translate tool to directly translate data from UDS Version 5/6 to X12- 837.
See Also:
Translate Data
Navigation
There are several tools available to help navigate through the data that is maintained by the SPARCS-837 application.
Once the application has been properly initialized, the list of available facilities will be the first screen you see when the application starts-up.  
Double-clicking a facility will present the view of all subscribers for the facility selected.  Click the Add tool [image: image129.png]


 to add a new facility. 
From the subscriber list, double-click a subscriber to view the patients for the selected subscriber, or click the Add tool [image: image130.png]


 to add a new subscriber for the facility.  Click the Facility tool [image: image131.png]&l



 to find the facility for the selected subscriber (the facility list will be shown with the subscriber's facility highlighted). Click the Patients tool [image: image132.png]


 to view all patients for the facility, or the Claims tool [image: image133.png]


 to view all claims for the facility.  
From the patient list, double-click a patient to view the claims for the selected patient, or click the Add tool [image: image134.png]


 to add a new patient.  Also from the patient list, click the Facility tool [image: image135.png]&l



 to find the facility for the selected patient (the facility list will be shown with the patient's facility highlighted).  Click the Subscriber tool [image: image136.png]


  to find the subscriber for the selected patient (the subscriber list will be shown with the patient's subscriber highlighted).  Click the Patients tool [image: image137.png]


 to view all patients for the facility, or the Claims tool [image: image138.png]


 to view all claims for the facility.  
From the claims list, double-click a claim to view the detailed information for the claim, or click the Add tool [image: image139.png]


 to add a new claim.  Also from the claims list, click the Facility tool [image: image140.png]&l



 to show the facility for the selected claim (the facility list will be shown with the claim's facility highlighted).  Click the Subscriber tool [image: image141.png]


 to view the subscriber for the selected claim (the subscriber list will be shown with the claim's subscriber highlighted).   Click the Patient tool [image: image142.png]


 to view the patient for the selected claim  (the patient list will be shown with the claim's patient highlighted). Click the Patients tool [image: image143.png]


 to view all patients for the facility, or the Claims tool [image: image144.png]


 to view all claims for the facility.  
As the user moves through the data in the application, a history of the screens is kept.  Clicking the Forward button [image: image145.png]


 will move forward in the history to the next available page.  The Forward button [image: image146.png]


 will only be active if the user has navigated through multiple screens and then moved backward.  Clicking the Back button [image: image147.png]


 will move backward in the history to the previous available page. When the first page in the history list is reached, the Back button [image: image148.png]


 will no longer be active.  Clicking the Home button [image: image149.png]


 will return you to the list of available facilities.
SCREENS

Facility List (Home)

After the application has been installed and initialized, the facility listing will be the first screen you see on start-up, or when you click the Home tool [image: image150.png]


.  This screen shows all available facilities that you have entered into the system.  Only the Home, Import, Export, Add and Edit tools will be active.  Highlight a facility with left click or by using the arrow keys, and the Update and Delete tools will be active for the selected facility.  On the facility list, click the column heading to sort the list by that field.  Please see Tool Bar Options  for a detailed explanation of the Tool Bar functions.
Subscriber List

The subscriber list shows all available subscribers for the facility and is activated by selecting the facility on the facility list (either by double-clicking or highlighting the facility and pressing enter).  The Home, Import, Export, Add, Patients, Claims and Edit tools will be active.  Highlight a subscriber with left click or by using the arrow keys, and the Update, Delete and Validate tools will be activated for the selected subscriber.  Please see Tool Bar Options for a detailed explanation of the Tool Bar functions.  On the subscriber list, click the column heading to sort the list by that field.
Patient List (Subscriber)

The patient list shows all available patients for the subscriber and is activated by selecting the subscriber on the subscriber list (either by double-clicking, or highlighting the subscriber and pressing enter).  The Home, Import, Export, Add, Patients, Claims and Edit tools will be active.  Highlight a patient with left click or by using the arrow keys, and the Update, Delete, Facility, Subscriber and Validate tools will be activated for the selected patient.  Please see Tool Bar Options  for a detailed explanation of the Tool Bar functions.  On the patient list, click the column heading to sort the list by that field.
Patient List (All)

The patient list shows all available patients for the facility and is activated by clicking the Patients Tool.  The Home, Import, Export, Patients, Claims and Edit tools will be active.  Highlight a patient with left click or by using the arrow keys, and the Update, Delete, Facility, Subscriber and Validate tools will be activated for the selected patient.  Please see Tool Bar Options for a detailed explanation of the Tool Bar functions.  On the patient list, click the column heading to sort the list by that field.
Claim List (Patient)

The claim list shows all available claims for the patient and is activated by selecting the patient on the patient list (either by double-clicking, or highlighting the patient and pressing enter).  The Home, Import, Export, Add, Patients, Claims and Edit tools will be active.  Highlight a claim with left click or by using the arrow keys, and the Update, Delete, Facility, Subscriber, Patient and Validate tools will be activated for the selected claim.  Please see Tool Bar Options for a detailed explanation of the Tool Bar functions.  On the claim list, click the column heading to sort the list by that field.
Claim List (All)

The claim list shows all available claims for the facility and is activated by clicking the Claims Tool.  The Home, Import, Export, Patients, Claims and Edit tools will be active.  Highlight a patient with left click or by using the arrow keys, and the Update, Delete, Facility, Subscriber and Patient tools will be activated for the selected patient.  Please see Tool Bar Options for a detailed explanation of the Tool Bar functions.  On the claim list, click the column heading to sort the list by that field.
Claim Screen

The claim screen shows the detailed information for the selected claim and is activated by selecting the claim on the claim list (either by double-clicking, or highlighting the claim and pressing enter).  The Add and Delete tools will not be available from the General or AMI Elements tabs.  On all other tabs, all tools except Update and Delete will be active.  Selecting an item from the list will activate the Update and Delete tools.  Please see Tool Bar Options for a detailed explanation of the Tool Bar functions.
 UPLOAD DATA TO SPARCS VIA HPN
Accessing the Health Information Network (HPN)

If you don't have an HPN Account, you can obtain access to the HPN through the HPN Coordinator at your facility. If you do not know who the HPN Coordinator is, you can the SPARCS Administrative Unit via e-mail (sparcs@health.state.ny.us) or by phone (518-473-8144).

1. Go to the HPN Secured Web Site: https://commerce.health.state.ny.us/hpn/ 

2. Enter your HPN NYSDOH Account USER ID and PASSWORD and click on SUBMIT to continue. 

Uploading Data File
1. Select Data Submission.

2. Select Division of Administration.

3. Under Statewide Planning and Cooperative Research System (SPARCS), select SPARCS Data and Report System.

4. If you submit data for more than one facility, select the hospital you are submitting data for from the scroll down menu and click Apply. If you submit for only one facility, you will automatically go to the next screen. 

5. Select a SPARCS data file for upload by either entering the path, filename, and extension OR by clicking Browse... to locate the file.

6. Click Start Upload.

7. After you start the upload, a message will appear "Processing Data File..." followed by a brief status report indicating whether or not the file was successfully uploaded. 

8. Your data file will be moved to our mainframe system for processing. The resulting edit report and error files, if any, will be available in the Submission Results selection. This process may take several hours. 

Note: Only if you have indicated "production" in the file, as explained in the documentation, will your file be processed as production data. Otherwise, your file will be processed as test. Your confirmation message will verify how the file will be processed.
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